统信桌面专业版【曙光H880升级系统后网络无法连接】解决方案

全文导读:本文主要介绍了曙光H880升级系统后网络无法连接的处理方法。

应用场景

硬件/整机信息:曙光H880-1
OS版本信息:桌面专业版103X版本升级至1050版本

问题现象

系统升级后控制中心-网络里网卡设置丢失,并且网络详情为空白。
网络详情为空白

问题原因

整机预装的系统版本,升级后可能会出现此问题。此问题原因为英伟达显卡驱动与网卡驱动冲突导致网卡驱动丢失,需要重新安装网卡驱动。

解决方案

步骤一
确认系统是否加载驱动,在终端命令行中执行:
lsmod | grep r8168
lsmod | grep r8169
如没有任何输入,说明系统没有安装网卡驱动;反之执行以下命令卸载网卡驱动:
rmmod r8168
rmmod r8169

步骤二

安装网卡驱动,把驱动包放到系统桌面,在桌面鼠标右键,选择在终端中打开,按照以下命令操作:
网卡驱动包附件:
r8168-8.046.00.tar
1.2 MB
sudo tar -xf r8168-*.tar          #解压驱动包
cd r8168-8.046.00                  #切换到解压出来的驱动目录
sudo ./autorun.sh                  #编译安装驱动
安装完成后,网卡即可恢复,可以重启电脑再测试下。

 ©统信软件技术有限公司。访问者可将本网站提供的内容或服务用于个人学习、研究或欣赏,以及其他非商业性或非盈利性用途,但同时应遵守著作权法及其他相关法律的规定,不得侵犯本网站及相关权利人的合法权利。除此以外,将本网站任何内容或服务进行转载,须备注:该文档出自【faq.uniontech.com】统信软件知识分享平台。否则统信软件将追究相关版权责任。

2023-02-08
5 4