统信桌面专业版【夏普AR-2221R复合打印机】调试方法介绍

全文导读:本文主要介绍了夏普AR-2221R复合打印机安装了官方驱动后,依旧无法正常打印的原因,是因为缺少夏普打印机的必要组件。如果夏普打印机遇到此类问题,都可参考是否确认必要组件。

准备环境

硬件/整机:全平台
OS版本信息:UOS桌面专业版系统1042
打印机:夏普AR-2221R复合打印机

问题描述

夏普AR-2221R复合打印机采用统信官网适配驱动signed_com.sharp.noval_ref.deb包,安装驱动包后选择对应机型的驱动后,仍无法正常打印:
正确安装打印机驱动
打印测试页无法正常打印,其测试页效果如下图所示:
打印报错信息

问题原因

经过与夏普厂家沟通,该问题是由于当前夏普打印机缺少相关PS扩充组件造成的,此相关组件为选购件,没有配置该配件的夏普打印机无法支持UOS系统的驱动。
夏普官网此机型相关驱动下载界面的说明中提及需要AR-PB10+MX-PX10组件支持:
夏普官网此机型相关驱动下载界面的说明
夏普官网此机型产品说明页面中提及AR-PB10+MX-PX10组件信息:
组件信息说明

解决方案

由于夏普打印机官方的配件要求,建议用户联系夏普打印机厂家/当地经销商,找打印机售后侧进行处理。

 ©统信软件技术有限公司。访问者可将本网站提供的内容或服务用于个人学习、研究或欣赏,以及其他非商业性或非盈利性用途,但同时应遵守著作权法及其他相关法律的规定,不得侵犯本网站及相关权利人的合法权利。除此以外,将本网站任何内容或服务进行转载,须备注:该文档出自【faq.uniontech.com】统信软件知识分享平台。否则统信软件将追究相关版权责任。

2023-02-08
3 4