问题现象
当在系统桌面,点击软件图标,比如打开WPS办公软件,打开奇安信可信浏览器等办公软件时,软件无法正常打开,并在桌面上方提示“没有通过系统安全验证,无法运行”,如下图所示:
问题原因
1、如果应用软件是通过deb软件包安装,第一次打开应用软件,出现该现象,可能是软件包签名问题,可咨询统信400或者服务人员,确认软件包签名是否正确。
2、如果是应用软件使用过程中,出现该现象,可能是系统签名工具版本较低,可尝试更新系统签名工具。
解决方案
出现以上现象,可以尝试更新系统签名工具,更新成功后重启系统,再打开无法运行的软件。
签名工具安装包可点如下文件获取:
注:该安装文件是全架构安装包,不区分CPU架构。
将下载的签名工具包,放在桌面上,双击安装运行,安装成功后重启系统,再打开应用软件。
注:安装deb软件时,提示需要输入密码验证,该密码就是系统的登录密码,输入登录密码即可
如果电脑可以连接互联网,也可以在应用商店搜索“签名”,找到“签名验证工具”和“elf签名工具”两款软件,点安装或更新,将这两款软件更新后,也可以达到签名工具更新的结果,无需再安装上面的文件。
如果电脑在内网,不能连接互联网,请下载上面的签名工具安装包,拷贝到内网电脑桌面,双击安装运行,安装成功后重启系统,再打开应用软件。
注:安装deb软件时,提示需要输入密码验证,该密码就是系统的登录密码,输入登录密码即可
如果通过安装签名工具安装包,还是存在以上问题,请联系统信400寻求技术协助,帮您解决遇到的问题。
©统信软件技术有限公司。访问者可将本网站提供的内容或服务用于个人学习、研究或欣赏,以及其他非商业性或非盈利性用途,但同时应遵守著作权法及其他相关法律的规定,不得侵犯本网站及相关权利人的合法权利。除此以外,将本网站任何内容或服务进行转载,须备注:该文档出自【faq.uniontech.com】统信软件知识分享平台。否则统信软件将追究相关版权责任。