统信桌面专业版【云打印端口被占用】解决方案

全文导读:在windows系统上安装云打印服务端后,有可能服务端口会被其他的程序占用,导致云打印无法使用。通过对服务端口进行修改,然后重启程序,即可解决问题。

【注】功能正常情况下,请不要随意修改服务端口,确认问题为端口被占用才可修改。确认方法请看【解决方案】。

问题现象

在windows11安装云打印后,可能会出现云打印程序的端口被其他应用程序占用,导致云打印程序无法获取到IP地址,如图(1)。云打印服务正常情况如图(2).
图(1)
图(2)
云打印程序上并不会提示端口被占用,需要您自行查找端口是否冲突,查找方法请看【解决方案】。
该问题与整机硬件无关,与第三方软件有关。

问题原因

产生该问题的原因,是其他的第三方应用软件端口与云打印的端口产生冲突,修改端口后即可解决问题。

解决方案

解决方案一:

步骤一
点击云打印程序右上角的“三条横线”按钮,选择<设置>,选择<端口设置>。如图(3).
图(3)
步骤二
弹窗提示“修改配置需要重启服务生效,是否继续?”,点击<继续>。如图(4)图(5)。
图(4)
 图(5)
步骤三
按win+R键,输入“cmd”打开windows终端,输入“netstat -ano”命令,查看所有端口的占用情况。如图(6)。
图(6)
步骤四
查看图(6)中的最右边列的端口号是否有与图(5)中的端口号相同,如有相同,则在图(5)界面中修改与图(6)中不冲突的端口号即可。
【注】:修改完端口后,需要点击<修改>按钮,然后重启云打印程序。 
SourceURL:file:///home/ysl/Desktop/知识库/华南/云打印/常见问题分享【云打印端口被占用】-黄耀萱-20221219 .docx
步骤五
在云打印客户端点击右上角的“三个横线”,选择<设置>,然后选择<端口设置>。在弹出的提示框中点击<继续>,如图(7)。
图(7)
确认云打印客户端的“远程通信端口”与图(5)中的“远程通信端口”一致。如图(8)。
图(8)
步骤六
服务正常使用后,如图(9)所示。
图(9)

 ©统信软件技术有限公司。访问者可将本网站提供的内容或服务用于个人学习、研究或欣赏,以及其他非商业性或非盈利性用途,但同时应遵守著作权法及其他相关法律的规定,不得侵犯本网站及相关权利人的合法权利。除此以外,将本网站任何内容或服务进行转载,须备注:该文档出自【faq.uniontech.com】统信软件知识分享平台。否则统信软件将追究相关版权责任。

2023-02-08
4 4